Back to overview
Degraded
Unplanned internal operations
Aug 10 at 07:25pm CEST
Affected services
Place
Cocozy
Resolved
Aug 10 at 08:00pm CEST
Services recovered after approximately half an hour.
Affected services
Created
Aug 10 at 07:25pm CEST
All services were affected by a series of unplanned internal operations.
Affected services